neurotic requires Python 3.6 or later.

Note that the latest release of one of neurotic’s dependencies, pyqtgraph 0.10.0, is incompatible with Python 3.8 or later on Windows unless that dependency is installed via conda-forge (recommended method) (details).

Alternate Method using pip

Installation of neurotic via pip will install nearly all of its dependencies automatically, with one exception. neurotic requires PyAV, which is not easily installed with pip on some systems, especially Windows. The easiest way to install PyAV is using conda:

conda install -c conda-forge av

Install the latest release version of neurotic from PyPI using

pip install -U neurotic

or install the latest development version from GitHub using

pip install -U git+

Note that if you install the development version, you may also need the latest development version of ephyviewer, which you can get using

pip install -U git+